阿里云虚拟机切换PHP版本的方法

原创 zblog官网  2021-07-30 13:31:34  阅读 177 次 评论 0 条

600多个项目资源,加入VIP免费领取,点击查看!

阿里云的虚拟机默认是5.2的,但是现在ZBlog的很多应用最低版本都需要5.3及以上了,下载就会提示当前PHP版本低。

下面我们来说下阿里云虚拟机切换PHP版本的方法:

1.打开虚拟机控制面板,在PHP版本设置中选择5.3以上的版本,建议直接选择最高的5.5版本,点击保存设置。

阿里云虚拟机PHP版本设置为5.3以上,需在数据库信息>>重置数据库密码时,将数据库加密模式设置为41位加密。

数据库密码一定要输入程序安装时填写的密码,不要重新设置新的密码,不然还得修改程序连接数据库的密码。

推荐阅读::

高防服务器哪家好?香港高防云服务器,100G防护值只需431元/月

快排SEO整站优化:百度搜狗360关键词快速上排名,7天上首页!

实战网赚项目导航:网上赚钱项目和手机赚钱软件排行榜

网赚博客:低成本网上赚钱创业项目!

网上赚钱项目:网赚论坛月入3万项目

阿里云优惠券、阿里云代金券、阿里云优惠码推荐码免费领取!

【加入】发迹网创业社群!